Instalando o GLIBC 2.14 no Debian 7.2

Captura de tela de 2013-10-19 23:19:05

 

Depois de muuuuuuuuuuito tempo, com muuuuuuuuuuuita luta. FINALMENTE, eu consegui instalar o GLIBC 2.14.

Eu uso a versão wheezy, então o meu pacote libc6 tem a versão 2.13-38, ou seja, preciso adicionar ao /etc/apt/sources.list a seguinte linha:

deb http://ftp.de.debian.org/debian sid main

Se tiver alguma dúvida, basta abrir o terminal e:

  1. Digitar: “sudo gedit /etc/apt/sources.list
  2. Adicionar a linha “deb http://ftp.de.debian.org/debian sid main“.
  3. Digitar: “sudo apt-get update; sudo apt-get upgrade; sudo apt-get -f sid install libc6=2.17-93“. Confirme as perguntas, e PRONTO. Instalado!

A instalação deste pacote evita a mensagem:

“libc.so.6: version `GLIBC_2.14′ not found”